API Recorder Outage

Incident Report for LoadNinja

Resolved

This incident has been resolved.
Posted Apr 13, 2026 - 15:35 EDT

Identified

SmartBear has identified an issue with the API Recorder and are currently working on a solution.
Posted Apr 10, 2026 - 13:54 EDT
This incident affected: API Recorder (US East (N.Virginia)).