Infrastructure Issues

Incident Report for LoadNinja

Resolved

This incident has been resolved.
Posted Nov 25, 2020 - 18:21 EST

Update

Our infrastructure provider status our affected services have been recovered. We will continue to monitor. We feel most of our services are normal
Posted Nov 25, 2020 - 17:39 EST

Monitoring

We continue to monitor our Infrastructure provider for a resolution to their issues impacting our service.
Posted Nov 25, 2020 - 13:44 EST

Identified

We are continuing to investigate this issue.
Posted Nov 25, 2020 - 13:39 EST

Update

We are continuing to investigate this issue.
Posted Nov 25, 2020 - 11:11 EST

Investigating

We are currently having infrastructure issues which may impact some LoadNinja functionality.
Posted Nov 25, 2020 - 11:11 EST
This incident affected: LoadNinja App, LoadNinja REST API, Web Load Test - By Region (US East (N.Virginia)), API Load Test - By Region (US East (N.Virginia)), Web Recorder - By Region (US East (N.Virginia)), and API Recorder (US East (N.Virginia)).