API Load Test - Intermitent issues.

Incident Report for LoadNinja

Resolved

The incident has been resolved
Posted Oct 11, 2021 - 14:41 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 11, 2021 - 14:03 EDT

Investigating

Some users are experiencing issues running API load tests. We are working to resolve the issue.
Posted Oct 11, 2021 - 13:10 EDT
This incident affected: API Load Test - By Region (AP South (Mumbai), EU North (Stockholm), US East (N.Virginia), US West (N.California), AP Southeast (Sydney), EU West (London), EU Central (Frankfurt), AP Central (Canada), Africa (Cape Town), Asia Pacific (Hong Kong), Asia Pacific (Tokyo)).